Bug 430786 - rescue mode is unable to decrypt encrypted block devices
rescue mode is unable to decrypt encrypted block devices
Status: CLOSED DUPLICATE of bug 429786
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-01-29 13:49 EST by Jesse Keating
Modified: 2013-01-09 21:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 21:42:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-01-29 13:49:15 EST
With newer anaconda you can encrypt block devices (selected by default). 
However now you can't rescue those devices.  Rescue mode needs to grow the
ability to unlock the block devices.
Comment 1 Jeremy Katz 2008-02-05 15:31:19 EST
Patches committed by dlehman earlier today that should enable this
Comment 2 Charles R. Anderson 2008-02-07 21:42:52 EST

*** This bug has been marked as a duplicate of 429786 ***

Note You need to log in before you can comment on or make changes to this bug.