Bug 429952 - ipw2200: Already sending a command
ipw2200: Already sending a command
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
: 431007 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-23 17:17 EST by Sam W.
Modified: 2008-02-14 13:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-14 13:54:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam W. 2008-01-23 17:17:12 EST
Description of problem:

On a clean install of F8 on a Dell Latitude D600, neither IPW2200 nor IPW2915
cards will associate with an AP.  Syslog shows: "ipw2200: 
Failed to send SYSTEM_CONFIG: Already sending a command."  Rebooting/cold boots
don't help.  Tried swapping cards (as above).  Same hardware works fine under FC6.

Version-Release number of selected component (if applicable):

as reported in syslog: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.2.2kmprq

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Saou 2008-02-03 06:15:52 EST
Reassigning to the kernel since I doubt this is firmware package related...
Comment 2 John W. Linville 2008-02-04 10:16:12 EST
Which kernel version are you using?  Does updating to the latest available F8 
kernel change the situation?
Comment 3 John W. Linville 2008-02-04 10:17:53 EST
*** Bug 431007 has been marked as a duplicate of this bug. ***
Comment 4 Sam W. 2008-02-04 11:52:26 EST
I was using kernel 2.6.23.9-85.fc8.  More data once I try the newest kernel...
Comment 5 Sam W. 2008-02-05 04:07:01 EST
the latest kernel (2.6.23.14-107.fc8) does NOT fix things.  FWIW, all works well
using Fedora 7 (2.6.23.14-64.fc7) as well as 6.

Another symptom, for clarity: trying to set a WEP key results in the same error
log, and the key doesn't get set (iwconfig reports no key).
Comment 6 Sam W. 2008-02-12 17:29:35 EST
And now it's working for me (with kernel 2.6.23.14-107.fc8).  Maybe it was the
new kernel and I just goofed in the testing?

I'll leave this open just in case someone does reproduce the problem, but feel
free to close it if you like.
Comment 7 John W. Linville 2008-02-14 13:54:28 EST
I'm going to go ahead and close this, please reopen if someone can reproduce 
it on current kernels...thanks!

Note You need to log in before you can comment on or make changes to this bug.