Bug 431007 - Connection in network impossible wifi
Connection in network impossible wifi
Status: CLOSED DUPLICATE of bug 429952
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 21:34 EST by arnaud
Modified: 2008-02-04 10:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-04 10:17:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description arnaud 2008-01-30 21:34:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
Firmware ipw2200 installed well, card wifi acknowledged but any network connection.


No improvement of problem in spite of smartness given on the forums of debate. On the ancient versions of Fedora the wifi worked perfectly.



Version-Release number of selected component (if applicable):
kernel-2.6.23-14-107.fc8 

How reproducible:
Always


Steps to Reproduce:
In the kickoff of the laptop computer (Acer 3620)

Actual Results:


Expected Results:


Additional info:
Comment 1 Matthias Saou 2008-02-03 06:19:10 EST
Reassigning to the kernel since I doubt this is firmware package related...
Comment 2 John W. Linville 2008-02-04 10:17:52 EST

*** This bug has been marked as a duplicate of 429952 ***

Note You need to log in before you can comment on or make changes to this bug.