Bug 4300 - raid startup is wrong
Summary: raid startup is wrong
Status: CLOSED DUPLICATE of bug 2328
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-01 16:22 UTC by Marty Shannon
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-02 15:45:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Shannon 1999-08-01 16:22:47 UTC
In /etc/rc.d/rc.sysinit, a test is made for the
executability of /sbin/raidadd, and raidrun, neither of
which exist.  The 6.0 code should refer to the executability
of /sbin/raidstart (and execute it with a '-a' flag), and
eliminate the 'if' clause that executes raidrun.

Comment 1 Bill Nottingham 1999-08-02 15:45:59 UTC
*** This bug has been marked as a duplicate of 2328 ***


Note You need to log in before you can comment on or make changes to this bug.