Bug 430217 - RFE: Desktop shortcut for joining Fedora IRC (aka "Get Live Help")
RFE: Desktop shortcut for joining Fedora IRC (aka "Get Live Help")
Status: CLOSED DUPLICATE of bug 179703
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 06:37 EST by Valent Turkovic
Modified: 2008-01-25 06:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-25 06:45:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2008-01-25 06:37:49 EST
Description of problem:

Fedora is about freedom+communication, right? Why not make this statement more
that just a nice slogan. If you installed sabayon linux you could experienced
for yourself what this really means. I as a new user to gentoo (sabayon is based
on gentoo) was really blown away with this feature. It is really, really simple
to implement and gives a real meaning to a communication friendly linux distro.
In sabayon link to their IRC chat has a simple name "Get Live Help" and it work
fabulous! I didn't have any Portage experience so I poped in IRC chat room and
was on my way after I got quick help. Whis kind of help was precious to me and
would love to see it in fedora as one of it's main features and not just as a
slogan.

screenshot: http://www.flickr.com/photo_zoom.gne?id=382063978&size=l

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2008-01-25 06:45:46 EST

*** This bug has been marked as a duplicate of 179703 ***

Note You need to log in before you can comment on or make changes to this bug.