Bug 430271 - 500 Internal error on Transifex
500 Internal error on Transifex
Status: CLOSED DUPLICATE of bug 430998
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
high Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-25 12:38 EST by Diego Búrigo Zacarão
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 19:41:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Common Entities (8.84 KB, text/x-gettext-translation)
2008-01-25 12:38 EST, Diego Búrigo Zacarão
no flags Details
Homepage (17.85 KB, text/x-gettext-translation)
2008-01-25 12:39 EST, Diego Búrigo Zacarão
no flags Details

  None (edit)
Description Diego Búrigo Zacarão 2008-01-25 12:38:21 EST
Description of problem:

I just have tried to commit translations for homepage and commons docs's modules
and I got a python exception like:

"500 Internal error

The server encountered an unexpected condition which prevented it from
fulfilling the request."


How reproducible:

Just logged in and try to commit a of both PO files attached on this bug.


Steps to Reproduce:

1. Login
2. Choice the Homepage or Common Docs's module to commit translations
3. Choice the PO file (both attached)
4. Choice the destination in the selection box (po/pt_BR.po)
5. Preview
6. Submit (Here I got the error)

Thanks
Comment 1 Diego Búrigo Zacarão 2008-01-25 12:38:21 EST
Created attachment 292963 [details]
Common Entities
Comment 2 Diego Búrigo Zacarão 2008-01-25 12:39:18 EST
Created attachment 292964 [details]
Homepage
Comment 3 Piotr Drąg 2008-02-01 19:41:38 EST
Definitely this is a duplicate of #430998.

*** This bug has been marked as a duplicate of 430998 ***
Comment 4 Piotr Drąg 2009-07-03 16:07:22 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.