Bug 430316 - /usr/sbin/ipa_webgui doesn't provide and ability for a verberos output
/usr/sbin/ipa_webgui doesn't provide and ability for a verberos output
Status: CLOSED DUPLICATE of bug 430011
Product: freeIPA
Classification: Community
Component: ipa-server (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Crittenden
Chandrasekar Kannan
:
Depends On:
Blocks: freeipa10 429034
  Show dependency treegraph
 
Reported: 2008-01-25 20:11 EST by Michael Gregg
Modified: 2015-01-04 18:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 11:40:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Gregg 2008-01-25 20:11:42 EST
Description of problem:
You cannot get verberos output from ipa_webgui. When it's having problems there
is no decent way to diagnose it without modifying code. 

How reproducible:
run ipa_webgui
  
Actual results:
ipa_webgui seems to run without messages of any kind.

Expected results:
It would be good for ipa_webgui to tell you what it's doing as to help you
figure out what's wrong when it goes bad.
Comment 3 Rob Crittenden 2008-01-31 11:40:23 EST
Closing as a duplicate. The other bug adds some options to improve debugging.

The IPA web gui log is /var/log/ipa_error.log

*** This bug has been marked as a duplicate of 430011 ***

Note You need to log in before you can comment on or make changes to this bug.