Bug 430334 - Cannot run rpms: TBdf16452e aliases.py:27:<module>:ImportError: No module named i18n
Cannot run rpms: TBdf16452e aliases.py:27:<module>:ImportError: No module nam...
Status: CLOSED DUPLICATE of bug 428850
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
: 431959 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-26 04:15 EST by Jason Bogstie
Modified: 2008-02-07 20:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 18:10:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crashlog containing the errors recieved when attempting to open rpms (7.24 KB, text/plain)
2008-01-26 04:15 EST, Jason Bogstie
no flags Details

  None (edit)
Description Jason Bogstie 2008-01-26 04:15:48 EST
Description of problem: Pirut will not work at all, when I attempt to install a
rpm it immediately crashes and gives me the error in the attached crashlog, I
also get the same message when I attempt to issue commands to pirut in the terminal.


Steps to Reproduce:
1. download any rpm
2. attempt to launch rpm
  
Actual results:  receive error message which is attached to this report


Expected results: rpm installs.


Additional info:  I recently installed and removed cedega and this all began
after I complete the uninstall of cedega.
Comment 1 Jason Bogstie 2008-01-26 04:15:48 EST
Created attachment 293045 [details]
crashlog containing the errors recieved when attempting to open rpms
Comment 2 James Antill 2008-01-26 18:10:46 EST

*** This bug has been marked as a duplicate of 428850 ***
Comment 3 Jeremy Katz 2008-02-07 20:47:46 EST
*** Bug 431959 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.