Bug 431959 - Pirut crashes upon startup.
Pirut crashes upon startup.
Status: CLOSED DUPLICATE of bug 430334
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 20:23 EST by Chris Harris
Modified: 2008-02-07 20:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 20:47:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bugzilla generated report (7.21 KB, application/octet-stream)
2008-02-07 20:23 EST, Chris Harris
no flags Details

  None (edit)
Description Chris Harris 2008-02-07 20:23:21 EST
Description of problem: Pirut crashes upon startup.

Version-Release number of selected component (if applicable):


How reproducible: Everytime


Steps to Reproduce:
1. Launch add/remove software from pulldown menu in gnome.
2. Enter password.
3. Accepts password, then crashes.
  
Actual results:


Expected results:


Additional info: I saw this happen on software update as well but was able to
bypass the problem using yum on terminal.
Comment 1 Chris Harris 2008-02-07 20:23:21 EST
Created attachment 294294 [details]
Bugzilla generated report
Comment 2 Jeremy Katz 2008-02-07 20:47:45 EST

*** This bug has been marked as a duplicate of 430334 ***

Note You need to log in before you can comment on or make changes to this bug.