This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 430557 - If write back cache used scsi layer is not sending sync cache to disk
If write back cache used scsi layer is not sending sync cache to disk
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iscsi-initiator-utils (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Mike Christie
: Reopened
Depends On: 430542
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 14:18 EST by Mike Christie
Modified: 2012-06-27 05:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 05:23:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Christie 2008-01-28 16:16:47 EST
For RHEL 5.3, we will need to handle the cache sync command getting sent if it
is fixed in BZ 430542.

BZ 430542 is for the general scsi kernel fix.

This BZ is for the iscsi-initiator-utils fix that will be needed to handle the
new behavior.
Comment 2 RHEL Product and Program Management 2008-02-05 11:49:45 EST
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 3 Tom Coughlan 2008-11-13 09:14:09 EST
This is not a regression, as explained in BZ 430542. 

This BZ depends on BZ 430542, which was deferred to 5.4. I am moving this one to 5.4 as well.
Comment 4 Tom Coughlan 2009-07-08 15:14:17 EDT
Moving this (and BZ 430542) to 5.5.

Note You need to log in before you can comment on or make changes to this bug.