Bug 430581 - [RHEL5 U2][rhpxl] IndentationError: expected an indented block
[RHEL5 U2][rhpxl] IndentationError: expected an indented block
Status: CLOSED DUPLICATE of bug 430074
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhpxl (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Adam Jackson
http://rhts.lab.boston.redhat.com/cgi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-28 16:10 EST by Jeff Burke
Modified: 2008-02-06 10:33 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 10:33:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Burke 2008-01-28 16:10:36 EST
Description of problem:
 While trying to install RHEL5.2-Server-20080128.nightly  on
squad6-lp1.lab.boston.redhat.com the system get a traceback error and will not
install.

Version-Release number of selected component (if applicable):
rhpxl-0.41.1-4.el5

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL5.2-Server-20080128.nightly on squad6-lp1.lab.boston.redhat.com
  
Actual results:

Running anaconda, the Red Hat Enterprise Linux Server system installer - please
wait...
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 769, in ?
    import rhpxl.xhwstate
  File "/usr/lib/python2.4/site-packages/rhpxl/xhwstate.py", line 743
    print _("Found HP Virtual Mouse")
        ^
IndentationError: expected an indented block
install exited abnormally [1/1] 
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
	/mnt/runtime done
	disabling /dev/loop0
	/proc/bus/usb done
	/proc done
	/dev/pts done
	/sys done
	/tmp/ramfs done
	/mnt/source done
	/selinux done
you may safely reboot your system

Additional info:
Not sure when this started. I normally don use the nightly tree.
Comment 1 RHEL Product and Program Management 2008-01-28 16:15:33 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Kevin E. Martin 2008-01-30 10:14:40 EST
This looks to be a duplicate of bug 430074, which was fixed yesterday.  Could
you try the RHEL5.2-Client-20080129.nightly to see if the problem has been fixed
for you?
Comment 3 Kevin E. Martin 2008-02-06 10:33:00 EST
Closing this as it really should be a dup of bug 430074.


*** This bug has been marked as a duplicate of 430074 ***

Note You need to log in before you can comment on or make changes to this bug.