This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 430838 - Warning message when running system-config-selinux
Warning message when running system-config-selinux
Status: CLOSED DUPLICATE of bug 216685
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-29 20:42 EST by petrosyan
Modified: 2008-01-30 10:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 10:46:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-01-29 20:42:49 EST
Description of problem:
The following warning message gets printed when running system-config-selinux
/usr/share/system-config-selinux/system-config-selinux.py:71: Warning:
IA__g_object_get_valist: object class `GnomeProgram' has no property named
`default-icon'
  xml = gtk.glade.XML
("/usr/share/system-config-selinux/system-config-selinux.glade", domain=PROGNAME)

Version-Release number of selected component (if applicable):
policycoreutils-2.0.41-1.fc9.i386

How reproducible:
Always

Steps to Reproduce:
run 'system-config-selinux' from a terminal
Comment 1 Daniel Walsh 2008-01-30 10:46:28 EST

*** This bug has been marked as a duplicate of 216685 ***

Note You need to log in before you can comment on or make changes to this bug.