Bug 430892 - Can't use --config option with /usr/sbin/rhmd
Can't use --config option with /usr/sbin/rhmd
Status: CLOSED DUPLICATE of bug 430583
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp (Show other bugs)
beta
All Linux
medium Severity medium
: ---
: ---
Assigned To: messaging-bugs
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 08:24 EST by Ted Ross
Modified: 2008-01-30 09:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 09:11:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted Ross 2008-01-30 08:24:22 EST
Description of problem:

/usr/sbin/rhmd is a shell script that uses the --config option to redirect the
default config file to /etc/rhmd.conf.  There is no way to run rhmd on a
different config file or with no config file at all.

Version-Release number of selected component (if applicable):

Beta-2

How reproducible:

/usr/sbin/rhmd --config <any config file>

Actual results:

A "multiple_occurrence" error is raised because there are two --config options
on the expanded command line.

Expected results:


Additional info:
Comment 1 Ted Ross 2008-01-30 09:11:15 EST

*** This bug has been marked as a duplicate of 430583 ***

Note You need to log in before you can comment on or make changes to this bug.