Bug 430966 - libsoup 2.4 patches for logjam
Summary: libsoup 2.4 patches for logjam
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: logjam (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-30 20:13 UTC by Dan Winship
Modified: 2008-01-30 21:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 21:58:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for logjam to use libsoup 2.4 (3.98 KB, patch)
2008-01-30 20:13 UTC, Dan Winship
no flags Details | Diff

Description Dan Winship 2008-01-30 20:13:56 UTC
logjam is broken in rawhide because of the libsoup upgrade. Here are some
patches, which compile but are otherwise untested. (I don't have a LiveJournal
account to test it against.)

Alternatively, you might want to wait for bug 430756 (compat-libsoup).

I haven't filed this upstream because upstream seems to have abandoned it (and
because it's untested...)

Comment 1 Dan Winship 2008-01-30 20:13:56 UTC
Created attachment 293479 [details]
patch for logjam to use libsoup 2.4

Comment 2 Tom "spot" Callaway 2008-01-30 21:58:05 UTC
Seems to work great, thanks! Applied in rawhide.


Note You need to log in before you can comment on or make changes to this bug.