Bug 431078 - firefox hangs (100% cpu) on https://bugzilla.redhat.com/query.cgi?format=simple
firefox hangs (100% cpu) on https://bugzilla.redhat.com/query.cgi?format=simple
Status: CLOSED DUPLICATE of bug 426685
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-31 11:50 EST by Tom London
Modified: 2008-02-06 03:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 03:31:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2008-01-31 11:50:44 EST
Description of problem:
Visiting https://bugzilla.redhat.com/query.cgi?format=simple causes my firefox
to eat up 100% of cpu/core and hang.

Occurs even if I start firefox with -safe-mode.

Sorry if this is a dup, but I can't search BZ ;)

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta2.15.nightly20080130.fc9.i386
xulrunner-1.9-0.beta2.15.nightly20080130.fc9.i386

How reproducible:
Every time!

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 petrosyan 2008-02-06 03:31:50 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 426685 ***

Note You need to log in before you can comment on or make changes to this bug.