Bug 431104 - /etc/init.d/xinetd syntax error at line 138.
Summary: /etc/init.d/xinetd syntax error at line 138.
Status: CLOSED DUPLICATE of bug 430816
Alias: None
Product: Fedora
Classification: Fedora
Component: xinetd   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jan Safranek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-31 20:04 UTC by Valdis Kletnieks
Modified: 2008-02-01 08:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 08:10:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Valdis Kletnieks 2008-01-31 20:04:33 UTC
Description of problem:

# /etc/init.d/xinetd start
/etc/init.d/xinetd: line 138: syntax error near unexpected token `)'
/etc/init.d/xinetd: line 138: `    force-reload)'


Version-Release number of selected component (if applicable):
initscripts-8.62-1.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Changing the 'reload)' line to 'reload|force-reload)' and deleting the other
line (like many other things in /etc/init.d do already) fixes it.

Comment 1 Jan Safranek 2008-02-01 08:10:00 UTC
I did not know so many users use rawhide, one stupid mistake and so many
reports... Thanks for testing and bug reporting!

*** This bug has been marked as a duplicate of 430816 ***


Note You need to log in before you can comment on or make changes to this bug.