Bug 431238 - pdflatex.fmt can't be found
pdflatex.fmt can't be found
Status: CLOSED DUPLICATE of bug 431516
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-01 12:49 EST by Dan Williams
Modified: 2013-07-02 19:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-05 12:11:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2008-02-01 12:49:22 EST
When building a package that 'BuildRequires: tetex tetex-latex' I get:

+ pdflatex tutorial
This is pdfTeXk, Version 3.141592-1.40.3 (Web2C 7.5.6)
 %&-line parsing enabled.
kpathsea: Running mktexfmt pdflatex.fmt
I can't find the format file `pdflatex.fmt'!
+ exit 0

Either texlive-latex (which provides pdflatex) should require whatever package
produces pdflatex.fmt (which doesn't seem to be packaged, but generated in a
%post or something) or do the generation itself.

Or, are there different BuildRequires: that I should be using here?
Comment 1 Miroslav Lichvar 2008-02-05 12:11:22 EST

*** This bug has been marked as a duplicate of 431516 ***

Note You need to log in before you can comment on or make changes to this bug.