Bug 43126 - Need to figure out how to deal with 5 and 10-packs of RHN
Summary: Need to figure out how to deal with 5 and 10-packs of RHN
Status: CLOSED DUPLICATE of bug 40285
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-01 03:07 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-01 03:08:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-06-01 03:07:58 UTC
Description of Problem:
There are requirements about the way that these multi-packs need to be
ordered and currently there is no good way to enforce these requirements
via the external IC store (and really nothing but a manual method for
enforcement with the internal store.)  In addition, the site displays the
price for these as per month when it is actually pre-server for the year
contract.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:
Due to the way that the contracts for RHN are created, we need to have the
customer purchase quantity 5 of the 5-packs and quantity 10 of the
10-packs.  This is the only way to create all of the slots which are
entitled by purchasing these.  So, the price that we currently have on the
site ($99 for 10-pack and $108 for 5-pack) is actually the per server price
for the year contract.

Additional Information:

Comment 1 Cameron Prince 2001-06-08 00:22:05 UTC

*** This bug has been marked as a duplicate of 40285 ***


Note You need to log in before you can comment on or make changes to this bug.