Bug 431260 - avc: denied { write } for comm="gdm-session-wor"
avc: denied { write } for comm="gdm-session-wor"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 432179 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-01 15:22 EST by Brock Organ
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 18:50:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brock Organ 2008-02-01 15:22:26 EST
* rawhide-20080201 i386
* General Installation / No SELinux denials in post-install system during boot

there are warnings of avc denials logged by the auditd daemon after starting a
freshly installed system:

> # grep 'avc: *denied' /var/log/audit/audit.log
> type=AVC msg=audit(1201893415.083:16): avc:  denied  { write } for  pid=2834 
> comm="gdm-session-wor" name="root" dev=dm-0 ino=392449 
> scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 
> tcontext=system_u:object_r:admin_home_t:s0 tclass=dir
> type=AVC msg=audit(1201893415.083:17): avc:  denied  { write } for  pid=2834 
> comm="gdm-session-wor" name="root" dev=dm-0 ino=392449 
> scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 
> tcontext=system_u:object_r:admin_home_t:s0 tclass=dir
> #
Comment 1 jmccann 2008-03-07 18:50:37 EST
Should be fixed in rawhide.  Please reopen if not.
Comment 2 jmccann 2008-03-07 18:52:13 EST
*** Bug 432179 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.