Bug 431367 - crond not running after upgrade to cronie
Summary: crond not running after upgrade to cronie
Status: CLOSED DUPLICATE of bug 431366
Alias: None
Product: Fedora
Classification: Fedora
Component: cronie   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Marcela Mašláňová
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-03 17:23 UTC by John Ellson
Modified: 2008-02-05 02:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 02:31:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Ellson 2008-02-03 17:23:29 UTC
Description of problem:
crond is not running after upgrade to cronie.  Something missing in init scripts?

Version-Release number of selected component (if applicable):
cronie-1.0-2.fc9.x86_64

How reproducible:


Steps to Reproduce:
1. upgrade to cronie
2. reboot
3.
  
Actual results:
no cron jobs run

Expected results:
cron jobs run as scheduled in crontabs.    

Additional info:

Comment 1 Jonathan Kamens 2008-02-05 02:31:44 UTC

*** This bug has been marked as a duplicate of 431366 ***


Note You need to log in before you can comment on or make changes to this bug.