Bug 431389 - Update request: unison-2.27.57
Update request: unison-2.27.57
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: unison (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
http://www.seas.upenn.edu/~bcpierce/u...
:
: 429383 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-03 22:11 EST by Michel Alexandre Salim
Modified: 2008-02-16 23:25 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.27.57-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 21:07:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
kevin: fedora‑cvs+


Attachments (Terms of Use)
New spec (3.21 KB, text/plain)
2008-02-03 22:14 EST, Michel Alexandre Salim
no flags Details

  None (edit)
Description Michel Alexandre Salim 2008-02-03 22:11:56 EST
Description of problem:
The stable version of unison is now 2.27.57 (Fedora still has 2.13.16), and the
new clients only talk to other 2.27 clients (tested between OS X and Fedora).

Version-Release number of selected component (if applicable):
unison-2.23.16-3.fc6
Comment 1 Michel Alexandre Salim 2008-02-03 22:14:55 EST
Created attachment 293852 [details]
New spec

This patch lets the latest stable version of unison compiles.

- BR on lablgtk is now ocaml-lablgtk-devel
- desktop file category Accessories now invalid, icon no longer declared with
extension
- License field updated to GPLv2 (not sure if this should be v2+, no source
file has a license header)
Comment 2 Gérard Milmeister 2008-02-04 07:43:50 EST
*** Bug 429383 has been marked as a duplicate of this bug. ***
Comment 3 Gérard Milmeister 2008-02-04 11:54:59 EST
I submitted 2.27.57 for a rawhide build.
Please check it out and report back.
Comment 4 Michel Alexandre Salim 2008-02-12 01:29:29 EST
Works just fine, thanks for the update. Will this be made available for F-7 and
F-8? Also, it's probably a good idea to add an EL-5 branch, so unison is
available through EPEL for RHEL users.
Comment 5 Gérard Milmeister 2008-02-13 07:02:54 EST
Built on F-7 and F-8.
If someone is interested in co-maintaining unison, he or she can
also create an EPEL branch, since I do not do EPEL myself.
Comment 6 Fedora Update System 2008-02-13 07:03:48 EST
unison-2.27.57-2.fc8 has been submitted as an update for Fedora 8
Comment 7 Fedora Update System 2008-02-13 07:04:38 EST
unison-2.27.57-2.fc7 has been submitted as an update for Fedora 7
Comment 8 Fedora Update System 2008-02-15 21:07:03 EST
unison-2.27.57-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2008-02-15 21:08:41 EST
unison-2.27.57-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Michel Alexandre Salim 2008-02-16 07:32:15 EST
Thanks, requesting EPEL branch.

Package Change Request
======================
Package Name: unison
New Branches: EL-5
Updated EPEL Owners: salimma
Comment 11 Kevin Fenzi 2008-02-16 23:25:27 EST
cvs done.

Note You need to log in before you can comment on or make changes to this bug.