Bug 431561 - Error message shows up during package update.
Error message shows up during package update.
Status: CLOSED DUPLICATE of bug 430875
Product: Fedora
Classification: Fedora
Component: kmenu-gnome (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-05 09:29 EST by Chris Schembari
Modified: 2008-02-05 11:48 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-05 11:48:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Schembari 2008-02-05 09:29:32 EST
Description of problem:
  This is a bug on the most recent update of kmenu-gnome.  I get the following
error message when trying to update the kmenu-gnome package:
            ID  FEDORA-2008-1187
         Type  enhancement
       Status  stable
       Issued  2008-01-29 04:55:26
 Description  new release
                   fix for KDE4

ERROR: file /usr/share/icons/hicolor/48x48/apps/package_games_kids.png from
install of kmenu-gnome-0.7-1.fc7 conflicts with file from package

How reproducible:  Every time I try to apply that update.

Steps to Reproduce:
1. Click on the pup tray app when it advises me of a new available update.
2. Enter password & click apply on Package Manager.
3. Watch program check for dependencies, download, and update packages.
4. Watch package manager produce above error message.

Additional info: I have some livna rpms installed, but this would seem to not
matter, as the conflict is with two packages with the fc7 extension.
Comment 1 Chitlesh GOORAH 2008-02-05 11:48:59 EST
I appologize for that dependency with kmenu-gnome-0.7-1.fc8.noarch.

kmenu-gnome-0.7-2.fc8 is already on it's way to fix that error.

*** This bug has been marked as a duplicate of 430875 ***

Note You need to log in before you can comment on or make changes to this bug.