Bug 430875 - install of kmenu-gnome-0.7-1.fc8 conflicts with file from package games-menus-0.2-4.fc8
install of kmenu-gnome-0.7-1.fc8 conflicts with file from package games-menus...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kmenu-gnome (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
: 431353 431561 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-01-30 05:51 EST by Johan Cwiklinski
Modified: 2008-02-07 15:58 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.7-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 15:54:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Cwiklinski 2008-01-30 05:51:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr-FR; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
Update to 0.7-1 failed with :
Transaction Check Error:
  file /usr/share/icons/hicolor/48x48/apps/package_games_kids.png from install of kmenu-gnome-0.7-1.fc8.noarch conflicts with file from package games-menus-0.2-4.fc8.noarch

Version-Release number of selected component (if applicable):
kmenu-gnome-0.6.9-2

How reproducible:
Always


Steps to Reproduce:
1. update to kmenu-gnome-0.7-1 with games-menu installed
2.
3.

Actual Results:
Update failed

Expected Results:
Update should work

Additional info:
Comment 1 Fedora Update System 2008-02-01 16:28:13 EST
kmenu-gnome-0.7-2.fc7 has been submitted as an update for Fedora 7
Comment 2 Fedora Update System 2008-02-01 16:29:12 EST
kmenu-gnome-0.7-2.fc8 has been submitted as an update for Fedora 8
Comment 3 Chitlesh GOORAH 2008-02-03 07:07:36 EST
*** Bug 431353 has been marked as a duplicate of this bug. ***
Comment 4 Chitlesh GOORAH 2008-02-05 11:49:00 EST
*** Bug 431561 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2008-02-07 15:54:55 EST
kmenu-gnome-0.7-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-02-07 15:58:16 EST
kmenu-gnome-0.7-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.