Bug 431565 - Unhandled exemption when installing via NFS
Unhandled exemption when installing via NFS
Status: CLOSED DUPLICATE of bug 431564
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
i386 Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-05 09:48 EST by John Carroll-Gavula
Modified: 2008-02-05 10:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-05 10:03:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Carroll-Gavula 2008-02-05 09:48:22 EST
Description of problem:
Booting from a RHEL5 boot iso, installing OS via NFS.  After dependencies have been validated 
anaconda reports an unhandled exemption.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot from boot iso
2. Choose NFS as install option
3. Select default configs, and tell anaconda to install
  
Actual results:
Unhandled exemption

Expected results:
Install the OS

Additional info:
Comment 1 Chris Lumens 2008-02-05 10:03:00 EST

*** This bug has been marked as a duplicate of 431564 ***

Note You need to log in before you can comment on or make changes to this bug.