Bug 431611 - Updated Finnish translation
Updated Finnish translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks: 493795
  Show dependency treegraph
 
Reported: 2008-02-05 16:45 EST by Ville-Pekka Vainio
Modified: 2009-09-21 18:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 17:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updated fi.po as a hg bundle (7.58 KB, application/octet-stream)
2008-02-05 16:45 EST, Ville-Pekka Vainio
no flags Details

  None (edit)
Description Ville-Pekka Vainio 2008-02-05 16:45:30 EST
Currently there seems to be no direct way of updating virt-manager translations
(how about Fedora's Transifex?), so an updated fi.po should be attached as a hg
bundle.
Comment 1 Ville-Pekka Vainio 2008-02-05 16:45:30 EST
Created attachment 294046 [details]
Updated fi.po as a hg bundle
Comment 2 Cole Robinson 2008-03-17 10:47:09 EDT
Hi, I'm looking into using transifex. I'll post back here with more info soon.
Comment 3 Daniel Berrange 2008-04-03 17:51:44 EDT
Thankyou for the translation. This is built into virt-manager-0.5.4-3.fc9  and
applied upstream

Note You need to log in before you can comment on or make changes to this bug.