Bug 431612 - CNN Video crashes or display blank
CNN Video crashes or display blank
Status: CLOSED DUPLICATE of bug 365861
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-05 16:54 EST by Clodoaldo Pinto Neto
Modified: 2008-02-20 06:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 06:03:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report (304.57 KB, text/plain)
2008-02-05 16:54 EST, Clodoaldo Pinto Neto
no flags Details

  None (edit)
Description Clodoaldo Pinto Neto 2008-02-05 16:54:04 EST
Description of problem:

npviewer crashes

Version-Release number of selected component (if applicable):
0.9.91.5-17.fc8

How reproducible:
play CNN Flash videos

Steps to Reproduce:
1.Play CNN Flash videos
2.
3.
  
Actual results:
Blank video or crash

Expected results:
View video

Additional info:
Comment 1 Clodoaldo Pinto Neto 2008-02-05 16:54:04 EST
Created attachment 294048 [details]
bug report
Comment 2 Martin Stransky 2008-02-20 06:03:25 EST

*** This bug has been marked as a duplicate of 365861 ***

Note You need to log in before you can comment on or make changes to this bug.