Bug 431713 - HA LVM should prevent users from running an invalid setup (2)
HA LVM should prevent users from running an invalid setup (2)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rgmanager (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Jonathan Earl Brassow
:
: 432994 (view as bug list)
Depends On: 431705
Blocks: 432994
  Show dependency treegraph
 
Reported: 2008-02-06 11:49 EST by Jonathan Earl Brassow
Modified: 2010-01-27 13:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:57:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Earl Brassow 2008-02-06 11:49:39 EST
+++ This bug was initially created as a clone of Bug #431705 +++

A customer was having issues with their HA LVM setup after 6 months of proper
operation... after much searching, it can down to an improper setup.

We can check for this, and should.

The problem was that they placed the volume group that was to be shared into
/etc/lvm/lvm.conf:volume_list.

-- Additional comment from pm-rhel@redhat.com on 2008-02-06 11:37 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 errata-xmlrpc 2009-01-20 15:57:01 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0101.html
Comment 5 Lon Hohberger 2010-01-27 13:07:56 EST
*** Bug 432994 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.