Bug 431731 - Not possible to specify display adapter in libvirtd
Not possible to specify display adapter in libvirtd
Status: CLOSED DUPLICATE of bug 467038
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 13:10 EST by Joe Nall
Modified: 2008-12-01 15:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 15:52:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Nall 2008-02-06 13:10:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
It should be possible to specify the equivalent of -std-vga in the libvirtd management gui.

Display resolution seems to be the #1 qemu beef in google - but the management tools in F8 don't support changing the video adapter to VESA and higher resolution.

Version-Release number of selected component (if applicable):
libvirt-0.4.0-4.fc8

How reproducible:
Always


Steps to Reproduce:
Use Virtual Machine Manager to configure display.

Actual Results:


Expected Results:


Additional info:
Comment 1 Julian Sikorski 2008-09-15 19:08:46 EDT
They don't support that in F-9 either.
Comment 2 Joe Nall 2008-09-15 21:09:57 EDT
It is not clear why this is marked needinfo.
Comment 3 Julian Sikorski 2008-09-15 21:19:11 EDT
Sorry. I set that flag by mistake.
Comment 4 Cole Robinson 2008-12-01 15:52:47 EST

*** This bug has been marked as a duplicate of bug 467038 ***

Note You need to log in before you can comment on or make changes to this bug.