Bug 431815 - KDE 4 on Fedora 9 Alpha : Shutdown Don't Work, KDE 4 Very Slow; NO Internet
KDE 4 on Fedora 9 Alpha : Shutdown Don't Work, KDE 4 Very Slow; NO Internet
Status: CLOSED DUPLICATE of bug 431817
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 21:58 EST by Jags FL
Modified: 2010-12-07 13:41 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 23:06:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jags FL 2008-02-06 21:58:12 EST
Description of problem:

1, Just installed Fedora 9 Alpha (using i386 DVD) and the first thing I've
noticed is, KDE 4 is very slow and unresponsive. (I had the same experience with
KDE 4 in Kubuntu 8.04 Alpha 4)


2, In KDE 4, when I click > Leave > Shutdown > the screen turns blue to black
and stays at "Logout" or "Cancel"


3, Also there's NO shutdown option in GNOME (using > Terminal > poweroff for
now). Under "System" I can ONLY "Log Out" no option to shut down / restart.


4, Internet is not working either. At the system boot I get this:

:::::::::::::::
ipv6tables: Applying firewall rules. ip6tables-restore v1.3.8: unknown
error occured at line: 8

try 'ip6tables-restore -h' or 'ip6tables-restore --help' for more info.
[FAILED]

bringing up loopback interface. RTNETLINK answers. Invalid argument.

Failed to bring up lo. [FAILED]

Bringing up interface eth0:
Determining IP information for eth0... done. [ OK ]
:::::::::::::::


5, Also during installation I didn't get any option to create username either so
I'm logging in as root only. (installation did ask to create a password for root
though)

I guess I can create username now but I'm wondering did anything go wrong during
installation or what? (I haven't got any error message during or after installation)

As previously, Fedora 8 installer did ask to create user name & pass during
installation and the Internet was working right after installation too.

nVidia was detected by the installer and it sounds working alright.

Machine: P4 2.8 GHz, 2.0 GB RAM, 128 MB nVIDIA GeForce 5200.

I didn't get any problem / errors during my previous installations of Fedora 8
on the same machine. And KDE 3.5.8 worked like a charm.




Version-Release number of selected component (if applicable):

Fedora 9 Alpha : KDE 4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2008-02-06 22:03:22 EST
1. is probably your graphics card driver, what driver are you using? 2. is the 
only one which sounds like a KDE bug, the other things are bugs in other 
components. This needs at least 5 separate bug reports.
Comment 2 Kevin Kofler 2008-02-06 23:06:12 EST
See also bug 431819.
Can you please also file a bug against anaconda for the part "5."?

*** This bug has been marked as a duplicate of 431817 ***

Note You need to log in before you can comment on or make changes to this bug.