Bug 431819 - Fedora 9 Alpha : Internet Not Working
Fedora 9 Alpha : Internet Not Working
Status: CLOSED DUPLICATE of bug 431845
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
http://forums.fedoraforum.org/showthr...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 22:15 EST by Jags FL
Modified: 2008-03-11 12:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 12:20:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jags FL 2008-02-06 22:15:15 EST
Description of problem:

Fedora 9 Alpha ( with either GNOME / KDE 4)

Internet is not working. At the system boot I get this:

:::::::::::::::
ipv6tables: Applying firewall rules. ip6tables-restore v1.3.8: unknown
error occured at line: 8

try 'ip6tables-restore -h' or 'ip6tables-restore --help' for more info.
[FAILED]

bringing up loopback interface. RTNETLINK answers. Invalid argument.

Failed to bring up lo. [FAILED]

Bringing up interface eth0:
Determining IP information for eth0... done. [ OK ]
:::::::::::::::
Comment 1 Will Woods 2008-03-11 12:20:51 EDT

*** This bug has been marked as a duplicate of 431845 ***

Note You need to log in before you can comment on or make changes to this bug.