Bug 431823 - kernel oops: Unable to handle kernel paging request at 00000000010af790 RIP
kernel oops: Unable to handle kernel paging request at 00000000010af790 RIP
Status: CLOSED DUPLICATE of bug 429412
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
http://www.smolts.org/show?UUID=810e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-06 23:35 EST by Joseph Shraibman
Modified: 2008-02-07 19:19 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 19:19:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
log file showing kernel oops (8.77 KB, text/plain)
2008-02-06 23:35 EST, Joseph Shraibman
no flags Details

  None (edit)
Description Joseph Shraibman 2008-02-06 23:35:23 EST
Description of problem:
This oops happened when I was using my desktop as normal. My desktop continued
to run for a little while, until I switched to the virtual desktop that had the
pigdin window. When that happened the machine froze.  It was pingable but I
couldn't ssh in.

Version-Release number of selected component (if applicable):
 2.6.23.14-107.fc8

How reproducible:
Has only happened once so far.


Additional info:
Comment 1 Joseph Shraibman 2008-02-06 23:35:23 EST
Created attachment 294183 [details]
log file showing kernel oops
Comment 2 Chuck Ebbert 2008-02-07 19:19:38 EST

*** This bug has been marked as a duplicate of 429412 ***

Note You need to log in before you can comment on or make changes to this bug.