Bug 431835 - kcontrol hangs (and crashes) when going into administrator mode
kcontrol hangs (and crashes) when going into administrator mode
Status: CLOSED DUPLICATE of bug 434624
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-07 03:35 EST by Mike C
Modified: 2008-02-25 11:44 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 11:44:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike C 2008-02-07 03:35:17 EST
Description of problem:Go to KDE control centre


Version-Release number of selected component (if
applicable):kde-settings-3.5-36.fc8.1


How reproducible:Every time


Steps to Reproduce:
1.Start control centre
2.Go login manager
3.Click administrator
  
Actual results:control centre hangs, and if an attempt is made to click another
setting is crashes leaving a process in the ps list as:
root      4169  4163  1 08:29 ?        00:00:00 /usr/bin/kcmshell kdm --embed
6293176 --lang en_GB


Expected results:Control centre should go into adminstrator mode normally


Additional info:
Comment 1 Rex Dieter 2008-02-07 07:37:29 EST
adjusting summary to match description provided.
Comment 2 Lukáš Tinkl 2008-02-25 11:44:01 EST

*** This bug has been marked as a duplicate of 434624 ***

Note You need to log in before you can comment on or make changes to this bug.