Bug 432169 - Update so avahi-compat-libdns_sd can be dropped
Update so avahi-compat-libdns_sd can be dropped
Status: CLOSED DUPLICATE of bug 249304
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-02-09 06:25 EST by Nicolas Mailhot
Modified: 2008-02-11 06:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 06:14:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2008-02-09 06:25:26 EST
Description of problem:

cups is the last user of avahi-compat-libdns_sd on my box.
Please update it so the compat package can be dropped

#  rpm -e avahi-compat-libdns_sd-0.6.22-4.fc9.x86_64
error: Failed dependencies:
	libdns_sd.so.1()(64bit) is needed by (installed) cups-1.3.5-4.fc9.x86_64
Comment 1 Tim Waugh 2008-02-11 06:14:46 EST
Patches welcome.

*** This bug has been marked as a duplicate of 249304 ***

Note You need to log in before you can comment on or make changes to this bug.