Bug 432218 - Bad: Yum does not install rpm packages from 3rd sites
Bad: Yum does not install rpm packages from 3rd sites
Status: CLOSED DUPLICATE of bug 375221
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-09 20:23 EST by John Petrakis
Modified: 2014-01-21 18:01 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-10 14:18:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report for bug 432218 (124.25 KB, application/octet-stream)
2008-02-10 11:00 EST, John Petrakis
no flags Details
Another try for the same operation (124.25 KB, application/octet-stream)
2008-02-10 11:01 EST, John Petrakis
no flags Details

  None (edit)
Description John Petrakis 2008-02-09 20:23:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Description of problem:
When I try to install rpms downloaded from FreshRPMS or any other site with fedora rpms i get the following message: TB3242b26e repos.py:278:getAttribute:RuntimeError: maximum recursion depth exceeded.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. I download an rpm:
2. I use open with s/w installer
3. After the download I click open and get the above message

Actual Results:
The installation of the package is not done

Expected Results:
It should install the rpm

Additional info:
Comment 1 Jeremy Katz 2008-02-10 10:05:40 EST
Can you attach the complete traceback you received?
Comment 2 John Petrakis 2008-02-10 11:00:44 EST
Created attachment 294498 [details]
Bug report for bug 432218
Comment 3 John Petrakis 2008-02-10 11:01:58 EST
Created attachment 294499 [details]
Another try for the same operation
Comment 4 Jeremy Katz 2008-02-10 14:18:15 EST
This is fixed in the current version of the pirut package available in the
updates repository

*** This bug has been marked as a duplicate of 375221 ***

Note You need to log in before you can comment on or make changes to this bug.