Bug 432255 - cronie: system-config-services no longer shows crond
cronie: system-config-services no longer shows crond
Status: CLOSED DUPLICATE of bug 431366
Product: Fedora
Classification: Fedora
Component: cronie (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-10 09:06 EST by Jochen Schlick
Modified: 2008-02-12 06:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-12 06:30:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jochen Schlick 2008-02-10 09:06:30 EST
Description of problem:
after updating to cronie - there is no longer an entry for crond in
system-config-services. and no cron is started!! 

Version-Release number of selected component (if applicable):

How reproducible:

manually calling chkconfig --add crond solves the problem
Comment 1 Marcela Mašláňová 2008-02-11 02:41:25 EST
Fixed for bug #431366

Please let me know, if it's really ok.
Comment 2 Marcela Mašláňová 2008-02-12 06:30:25 EST

*** This bug has been marked as a duplicate of 431366 ***

Note You need to log in before you can comment on or make changes to this bug.