Bug 432398 - Encrypted disk password entry does not use my keyboard layout.
Encrypted disk password entry does not use my keyboard layout.
Status: CLOSED DUPLICATE of bug 429358
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-02-11 14:53 EST by Jay Fenlason
Modified: 2014-08-31 19:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 23:41:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jay Fenlason 2008-02-11 14:53:39 EST
Description of problem:
I configured F9A1 with an encrypted disk, after choosing the Dvorak keyboard 
layout in the installer.  Whet the machine booted, I had to type the password 
in qwerty in order to have it be accepted.

Version-Release number of selected component (if applicable):


How reproducible:
Haven't Tried

Steps to Reproduce:
1.Install F9A1, choose Dvorak keyboard layout, and encrypted disk.
2.Boot the machine and attempt to type the password.
3.
  
Actual results:
Password not accepted.

Expected results:
Password should work.

Additional info:
I have no clue what component to put this under, please reassign as 
appropriate.
Comment 1 Jon Stanley 2008-02-19 23:41:39 EST

*** This bug has been marked as a duplicate of 429358 ***

Note You need to log in before you can comment on or make changes to this bug.