This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 432422 - Latest system-config-printer won't handle network printers
Latest system-config-printer won't handle network printers
Status: CLOSED DUPLICATE of bug 431252
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 17:16 EST by Ed Friedman
Modified: 2008-02-11 18:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 18:11:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed Friedman 2008-02-11 17:16:43 EST
Description of problem:
system-config-printer hangs when trying to add a network printer

Version-Release number of selected component (if applicable):
system-config-printer-0.7.74.10-2.fc8

How reproducible:
Always (at least for the two PC's with i386 installs on them)

Steps to Reproduce:
1.Start system-config-printer
2.Select New Printer and choose AppSocket/HP JetDirect
3.Enter Hostname of your printer and hit Forward
  
Actual results:
Application hangs forever at this point

Expected results:
Application should proceed to next screen (Select Printer from database)

Additional info:
For both PC's, going back to system-config-printer-0.7.74.4-3.fc8 fixed this
problem.
Comment 1 Tim Waugh 2008-02-11 18:11:18 EST

*** This bug has been marked as a duplicate of 431252 ***

Note You need to log in before you can comment on or make changes to this bug.