Bug 43270 - Installing 7.0 - computer freeze before copying packages
Summary: Installing 7.0 - computer freeze before copying packages
Status: CLOSED DUPLICATE of bug 30156
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-02 13:02 UTC by Vojtech Lunga
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-13 03:20:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vojtech Lunga 2001-06-02 13:02:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)

Description of problem:
I try to install Red Hat 7.0 (from CD) to the partition FAT32,
but always just before copying packages it give me error message
and computer freeze.

How reproducible:
Always

Steps to Reproduce:
1.Install 7.0 from CD to partiton FAT32
2.
3.
	

Additional info:

Error message:

Traceback (innermost last):
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 
20, in run
    rc=self.todo.doInstall()
File "/usr/lib/anaconda/todo.py", line 1488, in doInstall
    self.fstab.makeFilesystems()
File "/usr/lib/anaconda/fstab.py", line 645, in makeFilesystems
    (self.progressWindow,_("Loopback"),
File "/usr/lib/anaconda/isys.py", line 78, in ddfile
    os. write(fd,buf)
OSError:[Errno 27] Soubor je p?C-li? velkC= (it means: File is too big)

I use proccessor K6-2 300 Mhz

Comment 1 Brent Fox 2001-06-02 20:47:27 UTC
How much free space do you have on your FAT partition?

Comment 2 Vojtech Lunga 2001-06-03 10:14:47 UTC
I have over 5 GB free, for Linux I reserved over 2 GB and 32 MB for swap. 
Computer has 128 MB RAM.

Comment 3 Brent Fox 2001-06-13 03:20:00 UTC
You need to make more space for swap.  Try at least 128MB.  I think that will
work for you.

This bug is a dupe of bug #30156.

*** This bug has been marked as a duplicate of 30156 ***

Comment 4 Vojtech Lunga 2001-06-16 23:53:34 UTC
Yes, that was the problem. Thank you.

Comment 5 Brent Fox 2001-06-19 15:19:48 UTC
Glad to help.


Note You need to log in before you can comment on or make changes to this bug.