Bug 432885 - ImageMagick 6.3.8-7 is released
ImageMagick 6.3.8-7 is released
Status: CLOSED DUPLICATE of bug 433476
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Norm Murray
Fedora Extras Quality Assurance
ftp://ftp.imagemagick.org/pub/ImageMa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 17:13 EST by Robert Scheck
Modified: 2008-04-26 16:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 16:44:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-02-14 17:13:12 EST
Description of problem:
ImageMagick 6.3.8-7 was released on February 13th, 2008 while Fedora Rawhide 
hangs around the much older 6.3.5-9 version.

Version-Release number of selected component (if applicable):
ImageMagick-6.3.5.9-1

Actual results:
Until ImageMagick isn't bumped to at least >= 6.3.7-10, I'm not able to update 
my package PHP MagickWand to 1.0.6.

Expected results:
Upgrade to 6.3.8-7 or newer ;-)
Comment 1 Robert Scheck 2008-03-09 15:41:08 EDT
Ping?
Comment 2 Hans de Goede 2008-04-26 16:44:37 EDT
Short intro: I've recently become a co-maintainer of ImageMagick and I'm now
going through all open bugs.

Sorry for the too long silence on this.

This bug is a duplicate of bug 433476, or rather the other way around, but bug
433476 has lots of good info (patches to other specfiles which need adapting as
as some dirs and libs have been moved around, etc), so I'm marking this as a
duplicate of bug 433476.


*** This bug has been marked as a duplicate of 433476 ***

Note You need to log in before you can comment on or make changes to this bug.