Bug 433269 - Installation via hard drive failed on Intel Weybridge
Installation via hard drive failed on Intel Weybridge
Status: CLOSED DUPLICATE of bug 431132
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 03:58 EST by Jane Lv
Modified: 2008-02-25 15:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 15:45:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installation log (434.00 KB, text/plain)
2008-02-18 03:58 EST, Jane Lv
no flags Details

  None (edit)
Description Jane Lv 2008-02-18 03:58:00 EST
Description of problem:
I tried hard disk installation for Fedora-9-Alpha on Intel Weybridge SDV
platform. Exception occurred when the installation started.

Detailed log messages will be attached.

This problem occurred on both ia32 version and x86_64 version, and both
Graphics and Text mode.

Installation via CD is OK.

Version-Release number of selected component (if applicable):


How reproducible:
1. Copy vmlinuz and initrd.img from iso image to local disk.
2. Boot from the installation image.
3. Select right disk location and boot up the installation image.
4. Enter the graphics installation interface.  Click "Install anyway" for the
notification "This is pre-release software...".
4. Exception occurred.

Steps to Reproduce:

  
Actual results:
Installation failed.

Expected results:
Installation succeeds.

Additional info:
Comment 1 Jane Lv 2008-02-18 03:58:00 EST
Created attachment 295143 [details]
Installation log
Comment 2 Phil Knirsch 2008-02-22 10:16:08 EST
Reassigning to anaconda.

Read ya, Phil
Comment 3 Chris Lumens 2008-02-25 15:45:58 EST

*** This bug has been marked as a duplicate of 431132 ***

Note You need to log in before you can comment on or make changes to this bug.