Bug 433334 - gimp doesn't depend on newer gimp-libs, which it requires
gimp doesn't depend on newer gimp-libs, which it requires
Status: CLOSED DUPLICATE of bug 433195
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 13:32 EST by James Antill
Modified: 2008-02-19 03:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 03:30:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Antill 2008-02-18 13:32:02 EST
Description of problem:
 You can install gimp/gimp-libs from Fedora 8 GA, then yum update gimp (to
gimp-2:2.4.4-1.fc8.x86_64). And gimp doesn't start anymore, as it says it has an
incompatible gimp-libs installed.

Version-Release number of selected component (if applicable):
 gimp-2:2.4.4-1.fc8.x86_64

How reproducible:
 Always
Comment 1 Nils Philippsen 2008-02-19 03:30:56 EST

*** This bug has been marked as a duplicate of 433195 ***

Note You need to log in before you can comment on or make changes to this bug.