Bug 433337 - Anaconda fails when trying to install to iscsi disk (regression)
Summary: Anaconda fails when trying to install to iscsi disk (regression)
Status: CLOSED DUPLICATE of bug 431904
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
high
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-18 19:02 UTC by Mike Christie
Modified: 2008-02-18 19:21 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 19:21:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump (45.14 KB, text/plain)
2008-02-18 19:02 UTC, Mike Christie
no flags Details

Description Mike Christie 2008-02-18 19:02:33 UTC
Description of problem:

If I do a install from a http source to a iscsi disk I get the anaconda error
and dump attached in the bugzilla.

In this test I am not using ibft. I am just testing what we supported in RHEL
5.1 where there is no hardware/firmware assistance. 



Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. I get this error after I have entered the target ip address and hit the
button to go to the next screen.

2.
3.
  
Actual results:


Expected results:


Additional info:

This bug occurs with RHEL5.2-Server-20080212.0.

It worked in RHEL 5.1.

Comment 1 Mike Christie 2008-02-18 19:02:33 UTC
Created attachment 295192 [details]
anaconda dump

Comment 2 Chris Lumens 2008-02-18 19:21:54 UTC

*** This bug has been marked as a duplicate of 431904 ***


Note You need to log in before you can comment on or make changes to this bug.