Bug 433358 - anaconda fails to mount network images
anaconda fails to mount network images
Status: CLOSED DUPLICATE of bug 432720
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 420841
  Show dependency treegraph
 
Reported: 2008-02-18 15:31 EST by G.Wolfe Woodbury
Modified: 2008-03-29 19:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 10:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-02-18 15:31:45 EST
Description of problem:
 Anaconda cannot mount NFS images

Version-Release number of selected component (if applicable):
 anaconda-11.4.0.36

How reproducible:
 always

Steps to Reproduce:
1. boot.iso
2. attempt NFS install
3.
  
Actual results:
 "Cannot mount directory from server"

Expected results:
 normal install sequence

Additional info:
 based on comments seen in the mailing lists, this seems to be a problem
 with the mount algorithm.
Comment 1 Chris Lumens 2008-02-19 10:02:55 EST

*** This bug has been marked as a duplicate of 432720 ***

Note You need to log in before you can comment on or make changes to this bug.