Bug 433361 - anacond dump a traceback during HTTP install
anacond dump a traceback during HTTP install
Status: CLOSED DUPLICATE of bug 433279
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 15:38 EST by G.Wolfe Woodbury
Modified: 2008-02-18 15:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 15:56:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
traceback from rawhide 2008-02-18 (460.56 KB, text/plain)
2008-02-18 15:38 EST, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2008-02-18 15:38:56 EST
Description of problem:
 Attempting an HTTP install, anacond dumps and fails

Version-Release number of selected component (if applicable):
 anaconda-11.4.0.36

How reproducible:
 always

Steps to Reproduce:
1. boot.iso
2. select URL install
3. select an HTTP url
  
Actual results:
 traceback (attached)

Expected results:
 normal install sequence

Additional info:
 traceback occurs after loading stage2.img and first selection in
GUI phase.
Comment 1 G.Wolfe Woodbury 2008-02-18 15:38:56 EST
Created attachment 295206 [details]
traceback from rawhide 2008-02-18
Comment 2 Chris Lumens 2008-02-18 15:56:17 EST

*** This bug has been marked as a duplicate of 433279 ***

Note You need to log in before you can comment on or make changes to this bug.