Bug 433376 - "line 11: cd: /usr/lib/xulrunner-1.9pre/extensions: No such file or directory"
"line 11: cd: /usr/lib/xulrunner-1.9pre/extensions: No such file or directory"
Status: CLOSED DUPLICATE of bug 433063
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 16:59 EST by Jonathan Kamens
Modified: 2008-02-18 18:34 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 17:45:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2008-02-18 16:59:11 EST
Every time I upgrade firefox, I see this in the yum output:

/var/tmp/rpm-tmp.41922: line 11: cd: /usr/lib/xulrunner-1.9pre/extensions: No
such file or directory

The last time I saw this, I had
xulrunner-1.9-0.beta2.18.nightly20080210.fc9.i386.rpm.  There's no
/usr/lib/xulrunner-1.9pre/extensions directory listed in the xulrunner RPM, so
I'm not sure firefox thinks it should be there.  This has been going on for a while.
Comment 1 Matěj Cepl 2008-02-18 17:45:27 EST

*** This bug has been marked as a duplicate of 433096 ***
Comment 2 Christopher Aillon 2008-02-18 18:34:52 EST

*** This bug has been marked as a duplicate of 433063 ***

Note You need to log in before you can comment on or make changes to this bug.