Bug 433438 - Stops on boot before pata_via inits
Stops on boot before pata_via inits
Status: CLOSED DUPLICATE of bug 432958
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
high Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-19 05:27 EST by Tim Waugh
Modified: 2008-02-22 11:27 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-22 11:27:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2008-02-19 05:27:14 EST
Description of problem:
Since 15th Feb 2008 I have not been able to boot with the latest kernel package,
kernel-2.6.25-0.40.rc1.git2.fc9.  Instead I need to boot with the previous
kernel installed, kernel-2.6.25-0.35.rc1.fc9.

The symptom is that boot-up appears normal until these messages (hand-typed):

usb 1-1.3: New USB device found, idVendor=045e, idProduct=00db
usb 1-1.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
usb 1-1.3: Product: Natural« Ergonomic Keyboard 4000
usb 1-1.3: Manufacturer: Microsoft

At this point, booting stops.  Ctrl-Alt-Del reboots.

With kernel-2.6.25-0.35.rc1.fc9, the next line is:

pata_via 0000:00:07.1: version 0.3.3

Version-Release number of selected component (if applicable):

How reproducible:
Every time.

Steps to Reproduce:
Actual results:
Boot stops.

Additional info:
Works with kernel-2.6.25-0.35.rc1.fc9.

This is an AMD Duron.

00:07.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
Comment 1 Charles R. Anderson 2008-02-22 11:27:21 EST

*** This bug has been marked as a duplicate of 432958 ***

Note You need to log in before you can comment on or make changes to this bug.