Bug 433664 - rawhide boot.iso from 2008-02-19 for x86_64 crashes early in install attempt
rawhide boot.iso from 2008-02-19 for x86_64 crashes early in install attempt
Status: CLOSED DUPLICATE of bug 433229
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-20 13:55 EST by Bruno Wolff III
Modified: 2008-02-20 14:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 14:06:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Traceback dump (503.71 KB, text/plain)
2008-02-20 13:55 EST, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2008-02-20 13:55:22 EST
Description of problem:
I tried to use the boot.iso from early am on 2008-02-19 on an x68_64 system and
it crashed early in the install process (before being asked about partition
layout). With the alpha iso I was able to get much further.

Version-Release number of selected component (if applicable):
11.4.0.36

How reproducible:
I tried a couple of times and it crashed in the same place.

Steps to Reproduce:
1. Install off the boot.iso using a URL to get the rest of repo
2.
3.
  
Actual results:
The installer crashed

Expected results:
Successful install

Additional info:
The repo I was pointing to was a local mirror that was also from 2008-02-19 and
should have been consistant with the boot.iso.
Comment 1 Bruno Wolff III 2008-02-20 13:55:22 EST
Created attachment 295439 [details]
Traceback dump
Comment 2 Chris Lumens 2008-02-20 14:06:01 EST

*** This bug has been marked as a duplicate of 433229 ***

Note You need to log in before you can comment on or make changes to this bug.