Bug 433704 - error message
error message
Status: CLOSED DUPLICATE of bug 425837
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-20 17:12 EST by leigh scott
Modified: 2008-02-20 18:58 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 18:58:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leigh scott 2008-02-20 17:12:09 EST
Description of problem:

I get this message on boot up

pnpacpi: exceeded the max number of mem resources: 12



Version-Release number of selected component (if applicable):

kernel-2.6.24.2-4.fc8
kernel-2.6.24.2-6.fc8
kernel-2.6.24.2-7.fc8


How reproducible:

Every time I boot up I get this message

pnpacpi: exceeded the max number of mem resources: 12


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:



Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnpacpi: exceeded the max number of mem resources: 12
pnp: PnP ACPI: found 13 devices
ACPI: ACPI bus type pnp unregistered
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
PCI: Cannot allocate resource region 3 of device 0000:05:00.0
Comment 1 Chuck Ebbert 2008-02-20 18:58:45 EST

*** This bug has been marked as a duplicate of 425837 ***

Note You need to log in before you can comment on or make changes to this bug.