Bug 425837 - 2.6.23.10-97.fc8 gives pnpacpi: exceeded the max number of mem resources: 12
2.6.23.10-97.fc8 gives pnpacpi: exceeded the max number of mem resources: 12
Status: CLOSED DUPLICATE of bug 436589
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 433704 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-16 07:21 EST by Jonathan Underwood
Modified: 2008-03-11 15:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 15:05:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2007-12-16 07:21:48 EST
Description of problem:
On boot, 2.6.23.10-97 gives this at boot:
pnpacpi: exceeded the max number of mem resources: 12
pnpacpi: exceeded the max number of mem resources: 12
pnpacpi: exceeded the max number of mem resources: 12
pnpacpi: exceeded the max number of mem resources: 12
pnpacpi: exceeded the max number of mem resources: 12
pnpacpi: exceeded the max number of mem resources: 12
pnpacpi: exceeded the max number of mem resources: 12

Kernel boots up fine, and seems to work ok.

Seems to be a debug message resulting from this patch:
http://lkml.org/lkml/2007/12/13/77

This is on a Dell XPSM1210. Smolt profile:
 http://www.smolts.org/show?UUID=282f64c7-f6a0-4b5c-ae4f-b9dec05218a8
Comment 1 Chuck Ebbert 2008-02-20 18:58:46 EST
*** Bug 433704 has been marked as a duplicate of this bug. ***
Comment 2 Robert Scheck 2008-03-10 04:24:55 EDT
This bug is a duplicate of #436589 (or otherwise round)
Comment 3 Dave Jones 2008-03-11 15:05:30 EDT
There's more people jumping on 436589, so lets track it there.

*** This bug has been marked as a duplicate of 436589 ***

Note You need to log in before you can comment on or make changes to this bug.