Bug 433748 - (TB6a01f5ed) TB6a01f5ed wirelessconfig.py:119:hydrate:ValueError: list.index(x): x not in list
TB6a01f5ed wirelessconfig.py:119:hydrate:ValueError: list.index(x): x not in ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 436168 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 01:09 EST by Alexey Kuznetsov
Modified: 2008-03-31 08:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 08:42:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exception (1.49 KB, text/plain)
2008-02-21 01:09 EST, Alexey Kuznetsov
no flags Details
MODE=managed (327 bytes, text/plain)
2008-02-21 01:42 EST, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2008-02-21 01:09:12 EST
Description of problem:
I will try to edit my wireless connection, after press Edit button i got exception.

Version-Release number of selected component (if applicable):
last fedora 8

reproducible:
all time
Comment 1 Alexey Kuznetsov 2008-02-21 01:09:12 EST
Created attachment 295484 [details]
exception
Comment 2 Alexey Kuznetsov 2008-02-21 01:42:45 EST
Created attachment 295486 [details]
MODE=managed
Comment 3 Jiri Moskovcak 2008-02-21 06:37:31 EST
The problem is on the line Mode=managed it has to be with capital 'M' - 
Mode=Managed. I'll fix this asap.
Comment 4 Harald Hoyer 2008-03-31 06:02:01 EDT
  Wireless-specific items:
    See iwconfig(8) for additional information.
    MODE=[Ad-Hoc|Managed|Master|Repeater|Secondary|Monitor|Auto]


       mode   Set  the operating mode of the device, which depends on the
network topology. The mode can be Ad-Hoc (network composed of only one cell and
without Access Point), Managed (node connects to
              a network composed of many Access Points, with roaming), Master
(the node is the synchronisation master or acts as an Access Point), Repeater
(the node forwards packets between other wire-
              less nodes), Secondary (the node acts as a backup
master/repeater), Monitor (the node is not associated with any cell and
passively monitor all packets on the frequency) or Auto.
              Example :
                   iwconfig eth0 mode Managed
                   iwconfig eth0 mode Ad-Hoc
Comment 5 Harald Hoyer 2008-03-31 06:07:46 EDT
will fix s-c-n to not traceback
Comment 6 Harald Hoyer 2008-03-31 06:47:31 EDT
*** Bug 436168 has been marked as a duplicate of this bug. ***
Comment 7 Harald Hoyer 2008-03-31 08:42:55 EDT
system-config-network-1.5.4

Note You need to log in before you can comment on or make changes to this bug.